Apple realizaba un movimiento extraño permitiendo instalar versiones antiguas de iOS

Apple está realizando una serie de movimientos extraños que no suelen ser habituales en la compañía y es que para aquellos que no estén familiarizados con la compañía de la manzana mordida, una vez lanza una versión de firmware nueva para todos los usuarios, la anterior versión deja de estar disponible impidiendo que los usuarios puedan instalar una versión de iOS anterior. Por poner un ejemplo, ahora mismo los iPhone tienen la versión 11.2.2 oficial, pues bajar a iOS 10.3 era imposible porque Apple no firmaba esa versión, pues durante unas horas y suponemos que por un error, han estado disponibles versiones de iOS 7, 8 y 10 para muchos modelos de iPhone… 

Y hablamos en pasado porque ya están de nuevo las versiones habituales que hay para firmar en los dispositivos e impedir que los usuarios puedan instalar versiones antiguas en los iPhone, iPad e iPod Touch. Pero para aquellos que tengan un iPhone 5 o 5s sigue siendo posible instalar iOS 7.0.3, 70.4, 7.1, 7.1.1, 8.0, 11.2, 11.xx como se puede ver en la foto que dejamos aquí debajo.

Si eres usuario de este dispositivo (algo antiguo ya pero totalmente funcional) puedes hacer un downgrade e incluso atreverte con el Jailbreak si es que sabes como realizarlo y si está para alguna de estas versiones antiguas. Realmente esta opción de instalar un iOS antiguo se realizaba principalmente para instalar el Jalibreak, pero ojo! Y es que instalando un firmware antiguo nos exponemos a las vulnerabilidades solventadas en las versiones más recientes de iOS.

Puedes buscar versiones de firmware antiguas y no firmadas por Apple en la web IPSW.me y en ella descargar ahora mismo la versión anterior que firma Apple para sus dispositivos. Con ello luego es posible bajar de versión de iOS, pero esto es algo que no recomendamos hacer si no eres usuario avanzado en el sistema. Ahora mismo para los iPhone 6, 6s en adelante lo que queda disponible firmado por Apple es: iOS 11.2.1, iOS 11.2 iOS 11.1.2.

Todo esto no es más que otra metida de pata en un 2018 que no empieza demasiado bien para Apple y más teniendo en cuenta que algunos modelos de la marca están teniendo serios problemas con las baterías, los Mac tienen algunos problemas de seguridad en macOS y demás. ¡Apple ponte las pilas!

 

¿Buscas un móvil o smartwatch?
Tanto si buscas móvil nuevo o un smartwatch, no te pierdas estas ofertas. Podrás escoger tu móvil según el precio, marca o tamaño de su pantalla.

Móviles libres de ofertaSmartwatches


Categorías

Noticias
Etiquetas ,

Jordi Giménez

Me encanta todo lo relacionado con la tecnología y todo tipo de gadgets. La fotografía y el deporte en general son otras de mis pasiones;... Ver perfil ›

5 comentarios

  1.   Jutty Akatjutty dijo

    No me esta permitiendo en mi iphone 5s ayudaaa..

  2.   Gorka Boats dijo

    Y es que instalando un firmware antiguo nos exponemos a las vulnerabilidades solventadas en las versiones más recientes de iOS. ??

    1.    Gorka Boats dijo

      Mira! Actualmente tengo un iPad 4 el cual ante los ojos de Apple es obsoleto y por eso no recibe más actualizaciones desde iOS 11, tú crees que Apple sacará un parche de seguridad frente al ataque de Meltdown o Spectre?? Estos dispositivos e incluso anteriores también son vulnerables!! No te cabe la mínima duda que la comunidad de jailbreak podría hacer un parche que tapará esta vulnerabilidad? Porque Apple no va a hacer nada en relación a este tema con dispositivos obsoletos…. y son muchos!!! Lo que tendría que hacer si le queda algo de dignidad es poder elegir por lo menos que versión de IOS podrías instalar y el usuario decidir si quisiese hacer jailbreak o no, igual el rendimiento de muchos de estos dispositivos mejoraría considerablemente.?

    2.    Rubén Corral dijo

      Gorka Boats Pues claro que no podrán sacar un parche la comunidad Jailbreak, porque si el problema está en el kernel y no tienes el código fuente, ¿como lo parcheas?

    3.    Gorka Boats dijo

      Rubén Corral y como lo ha parcheado Apple en sus flamantes dispositivos?

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

*

*

  1. Responsable de los datos: Miguel Ángel Gatón
  2. Finalidad de los datos: Controlar el SPAM, gestión de comentarios.
  3. Legitimación: Tu consentimiento
  4. Comunicación de los datos: No se comunicarán los datos a terceros salvo por obligación legal.
  5. Almacenamiento de los datos: Base de datos alojada en Occentus Networks (UE)
  6. Derechos: En cualquier momento puedes limitar, recuperar y borrar tu información.