Novo ažuriranje Pokémon Goa oslobađa kontroverzu Pazite ga!

Pokémon Go

Prije nekoliko dana putem Twittera znali smo za izdanje novog ažuriranja Pokémon Go, ažuriranja s numeriranje 0.37. Ovo ažuriranje donosi znatiželjne stvari, ali i prilično kontroverzne. Među znatiželjnicima se ističe funkcija sustava prijatelja, sustav pomoću kojeg možemo odabrati pokémon i on će nas pratiti poput Pikachua iz crtane serije.

Loš dio ažuriranja je taj što je Niantic i dalje uvjeren da će ukloniti sve hakere i usluge koji se temelje na Pokémon Go, pa nakon ažuriranja 0.37, ukorijenjeni mobiteli neće moći učiniti da igra funkcionira

Nema sumnje da se ova akcija ne sviđa nikome i zato mnogi korisnici preporučuju da se ne ažurirate na ovu verziju jer će prestati moći igrati Pokémon Go, međutim Buddyev sustav je zanimljiv jer neće samo uspjeti lijepa ali i dat će nam slatkiše da razvijemo pokémon što izvadimo, nešto zanimljivo za one koji žele dovršiti Pokédex.

Novo ažuriranje Pokémon Goa priprema video igru ​​za njezinu nosivost

Također ova verzija čini možemo koristiti Pokémon Go Plus, narukvica Niantic koja će za nekoliko dana biti puštena na tržište i koja će uloviti pokémone učiniti manje opasnim.

Ako nismo ukorijenili mobitel ili tablet, ažuriranje ne predstavlja nikakvu opasnost, međutim, ako ga imamo ukorijenjeno, promijenimo ga prije ažuriranja ili ne ažuriramo, iako će nam to onemogućiti uživanje buddy sustav i kompatibilnost s Pokémon Go Plus.

U svakom slučaju čini se da Niantic nastavlja svoju borbu protiv hakiranja, nešto zanimljivo, iako osobno smatram da je to beskorisna akcija, jer dobra stvar u videoigri su i one aplikacije koje vam pomažu da volite kalkulator pokémonsa ili mogućnost povezivanja video igre sa stvarnim objektima poput Arduino ploče. Pokušaj uklanjanja natjera ljude da prestanu voljeti ovu videoigru i čini se da malo po malo groznica Pokémon Go-a prolazi Zar ne mislite?


Sadržaj članka pridržava se naših načela urednička etika. Da biste prijavili pogrešku, kliknite ovdje.

3 komentara, ostavi svoj

Ostavite svoj komentar

Vaša email adresa neće biti objavljen. Obavezna polja su označena s *

*

*

  1. Za podatke odgovoran: Miguel Ángel Gatón
  2. Svrha podataka: Kontrola neželjene pošte, upravljanje komentarima.
  3. Legitimacija: Vaš pristanak
  4. Komunikacija podataka: Podaci se neće dostavljati trećim stranama, osim po zakonskoj obvezi.
  5. Pohrana podataka: Baza podataka koju hostira Occentus Networks (EU)
  6. Prava: U bilo kojem trenutku možete ograničiti, oporaviti i izbrisati svoje podatke.

  1.   Chema dijo

    Ali ne ažurira, jer igra prestaje raditi s poslužiteljem, a ažuriranje nije privremeno, postoji mnogo aplikacija koje ne idu uz modificirani mobitel koje to pojašnjavaju u svojim specifikacijama. Zapravo, iz sigurnosnih razloga, aplikacija za plaćanje mobitelom to ne dopušta i ništa se ne događa, koliko su nezreli ljudi, istina je da mi se trenutna generacija čini sramotnom.

  2.   Manuel dijo

    Pa, čini mi se sranjem kao i mnogi od onih koji rade da žele kontrolirati sve i stvoriti ovisnost, ovo će natjerati milijune igrača da napuste igru, istodobno diskriminirajući one koji su iz nekog razloga smanjili mobilnost….
    Na primjer, imam 64 godine i ne znam ni kako hakirati igru, ali zbog mobilnih kapaciteta platio sam da se ukorijeni, budući da imam samo 4 gigabajta, što mi ostavlja samo 1,7 za korisnike. Stavio sam tri aplikacije, govori mi da nemam kapaciteta, da deinstaliram nešto što ne koristim….
    I istina je da nisam ovdje da bih kupio još jedan mobitel većeg kapaciteta, tako da, zasad ću prestati igrati, neću odustati jer oni govore drugim aplikacijama poput face-a ili whatsapa ...
    Prvo da riješe probleme koje imaju sa uslugom, poput pada poslužitelja, neuspjeha GPS-a i mnogih drugih ...

  3.   Hako dijo

    Bolno ažuriranje, više ne mogu igrati jer sam root. Ako to čine za hakere, gospodari Niantića trebali bi znati da postoje botovi, a hakeri za pokemone ne moraju biti root. Predlažem nešto pošteno za sve: Ako root korisnici nisu kompatibilni s igrom jer postoje hakovi koji koriste dozvole superkorisnika, nekorijenski korisnici također bi trebali biti nekompatibilni jer postoje i hakovi bez potrebe da budu root. Tu je.