3 alternative per attivare componenti aggiuntivi incompatibili in Firefox

componenti aggiuntivi incompatibili in firefox

Ti sei mai imbattuto in un componente aggiuntivo di Firefox incompatibile? Nonostante il fatto che nel contenitore Mozilla ci sia un gran numero di componenti aggiuntivi che potrebbero essere alternativi a quello che stai tentando di installare nel browser Internet, forse la maggior parte di essi non soddisferà la funzione principale che richiede in quel momento momento.

L'incompatibilità di alcuni plugin si verifica perché Mozilla alla fine introduce nuovi aggiornamenti per il suo browser Firefox, praticamente lasciandoci alle spalle l'uso di quelli che forse stavamo guidando da tempo. Di seguito menzioneremo 3 alternative che puoi utilizzare per "rendere compatibili" quei componenti aggiuntivi che vengono mostrati come incompatibili in Firefox, anche se dovresti considerare che in una futura versione del tuo browser Internet, forse quello che ti consigliamo ora raggiungerà la funzione.

Riconosci i componenti aggiuntivi incompatibili installati in Firefox

Se hai installato alcuni componenti aggiuntivi in ​​Firefox, potresti non esserti reso conto che sono effettivamente disabilitati a causa di questa incompatibilità che abbiamo menzionato. Per poter sapere quali accessori hai in queste condizioni devi solo:

  • Ci sarebbe il tuo browser Internet Firefox.
  • Fare clic sull'icona dell'hamburger (le tre linee orizzontali) in alto a destra.
  • Dalle opzioni mostrate scegli «componenti aggiuntivi».

Componenti aggiuntivi incompatibili in firefox 01

I plugin disattivati ​​si trovano generalmente nella parte inferiore dello schermo nell'elenco, che eventualmente hanno una colorazione diversa da quelle che invece si attivano e che sono considerati compatibili. Se li hai già riconosciuti, prova a seguire uno dei 3 metodi che menzioneremo di seguito.

Potrebbe sembrare completamente aneddotico quello che suggeriremo, ma "Nightly Tester Tools" è un complemento per Firefox che ha lo scopo di rendere compatibili quei plugin che vengono mostrati disabilitati. A differenza di altri componenti aggiuntivi in ​​Firefox, il modo di chiamare quello corrente è leggermente diverso, perché in prima istanza dovrai attivare la barra dei menu nella parte superiore del browser con la scorciatoia da tastiera «ALT + T».

Strumenti del tester notturno

L'immagine che abbiamo posizionato in alto può servire da guida su quello che devi fare. Proprio lì devi cercare l'opzione che ti aiuterà "Forza compatibilità" dei plugin. Una volta selezionata questa opzione dovrai andare alla lista per verificare se sono state attivate o meno; nel caso in cui non fosse successo, dovrai solo scegliere con il tasto destro del mouse l'add-on disabilitato e scegliere dall'opzione contestuale l'opzione «permettere«.

  • 2. Disabilitare il controllo di compatibilità in Firefox

Se hai una versione di Firefox 3.6 o precedente, puoi accedere a disabilitare il controllo di compatibilità di questo browser Internet facilmente, perché dovresti solo andare a:

  • about: config
  • cerca "checkCompatibility"
  • Cambia il suo valore in "False".

controllare la compatibilità

Puoi anche scegliere di utilizzare un plugin chiamato "Disabilita controlli di compatibilità dei componenti aggiuntivi", che ti aiuterà a eseguire lo stesso processo ma in un modo migliore e molto più veloce.

  • 3. Modifica le preferenze di compatibilità in Firefox

Questo metodo può essere utilizzato da coloro che si considerano utenti esperti di Firefox e nella modifica di alcuni suoi elementi all'interno della configurazione interna. Per questo, ti suggeriremo di eseguire i seguenti passaggi:

  • Devi trovare il numero di versione di Firefox che hai attualmente installato (puoi trovarlo in "about" quando selezioni il menu o l'icona dell'hamburger).
  • Ora vai a «about: config»Dall'URL del tuo browser Internet (devi accettare i rischi nel messaggio nella finestra pop-up).
  • Fai clic su uno spazio vuoto con il tasto destro del mouse, scegli «Nuovo"E poi a"Booleano«.
  • Definiscilo come «extensions.checkCompatibility. 31.0»(Il numero deve essere sostituito dalla versione del tuo Firefox)
  • Dagli un valore «falso«.

estensioni-checkcompatibility-false

Con quello che abbiamo detto potremmo essere abilitare il supporto delle estensioni in una nuova versione di Firefox. Vale la pena ricordare che tutti questi trucchi hanno un certo livello di funzionalità, ovvero potrebbero essere efficaci con alcuni componenti aggiuntivi mentre con altri no.


Il contenuto dell'articolo aderisce ai nostri principi di etica editoriale. Per segnalare un errore fare clic su qui.

Puoi essere il primo a lasciare un commento

Lascia un tuo commento

L'indirizzo email non verrà pubblicato. I campi obbligatori sono contrassegnati con *

*

*

  1. Responsabile dei dati: Miguel Ángel Gatón
  2. Scopo dei dati: controllo SPAM, gestione commenti.
  3. Legittimazione: il tuo consenso
  4. Comunicazione dei dati: I dati non saranno oggetto di comunicazione a terzi se non per obbligo di legge.
  5. Archiviazione dati: database ospitato da Occentus Networks (UE)
  6. Diritti: in qualsiasi momento puoi limitare, recuperare ed eliminare le tue informazioni.