3 alternatieven om incompatibele add-ons in Firefox te activeren

incompatibele add-ons in firefox

Bent u ooit een incompatibele Firefox-add-on tegengekomen? Ondanks het feit dat de Mozilla-container een groot aantal add-ons bevat die een alternatief kunnen zijn voor degene die u probeert te installeren in de internetbrowser, vervullen de meeste misschien niet de hoofdfunctie die op dat moment vereist is moment.

De incompatibiliteit van sommige plug-ins treedt op omdat Mozilla introduceert uiteindelijk nieuwe updates voor zijn Firefox-browser, waarbij we praktisch het gebruik achterlieten van degenen die we misschien lange tijd aan het rijden waren. Vervolgens zullen we 3 alternatieven noemen die u kunt gebruiken om die add-ons die als incompatibel worden weergegeven in Firefox "compatibel te maken", hoewel u er rekening mee moet houden dat in een toekomstige versie van uw internetbrowser, misschien wat we nu aanbevelen, al zal bereiken ons functioneren.

Herken incompatibele add-ons die in Firefox zijn geïnstalleerd

Als u een paar add-ons in Firefox heeft geïnstalleerd, heeft u zich misschien niet gerealiseerd dat ze daadwerkelijk zijn uitgeschakeld vanwege deze incompatibiliteit die we hebben genoemd. Om te weten welke accessoires u in deze toestand heeft, mag u alleen:

  • Er zou uw internetbrowser Firefox zijn.
  • Klik rechtsboven op het hamburgersymbool (de drie horizontale lijnen).
  • Kies uit de weergegeven opties voor «add-ons».

Incompatibele add-ons in firefox 01

De gedeactiveerde plug-ins bevinden zich over het algemeen onder aan het scherm in de lijst, die uiteindelijk een andere kleur dan degene die in plaats daarvan worden geactiveerd en dat ze als compatibel worden beschouwd. Als je ze al hebt herkend, probeer dan een van de 3 methoden te volgen die we hieronder zullen noemen.

Het lijkt misschien volkomen anekdotisch wat we gaan suggereren, maar "Nightly Tester Tools" is een aanvulling op Firefox die bedoeld is om die plug-ins compatibel te maken die uitgeschakeld worden weergegeven. In tegenstelling tot andere add-ons in Firefox, is de manier om de huidige te bellen enigszins anders, aangezien u eerst de menubalk bovenaan de browser moet activeren met de "ALT + T" sneltoets.

Hulpprogramma's voor nachtelijke testers

De afbeelding die we bovenaan hebben geplaatst, kan als leidraad dienen voor wat je moet doen. Daar moet je op zoek naar de optie die je zal helpen "Forceer compatibiliteit" van plug-ins. Nadat u deze optie heeft geselecteerd, moet u naar de lijst gaan om te controleren of ze zijn geactiveerd of niet; In het geval dat het niet is gebeurd, hoeft u alleen de uitgeschakelde add-on met de rechtermuisknop te kiezen en uit de contextuele optie de optie «Enable ".

  • 2. Schakel compatibiliteitscontrole uit in Firefox

Als u een versie van Firefox 3.6 of eerder heeft, kunt u naar compatibiliteitscontrole uitschakelen van deze internetbrowser gemakkelijk, omdat u alleen naar:

  • about: config
  • zoek naar "checkCompatibility"
  • Verander de waarde in "False".

controleer compatibiliteit

U kunt er ook voor kiezen om een ​​plug-in te gebruiken genaamd "Add-on compatibiliteitscontrole uitschakelen", die u zal helpen hetzelfde proces uit te voeren, maar op een betere manier en op een veel snellere manier.

  • 3. Bewerk de compatibiliteitsvoorkeur in Firefox

Deze methode kan worden gebruikt door degenen die zichzelf beschouwen als ervaren gebruikers van Firefox en bij het bewerken van enkele van de elementen binnen de interne configuratie. Om dit te doen, raden we u aan de volgende stappen uit te voeren:

  • U moet het versienummer van Firefox vinden dat u momenteel heeft geïnstalleerd (u kunt het vinden in "over" wanneer u het menu of het hamburgersymbool selecteert).
  • Ga nu naar «about: config»Via de URL van uw internetbrowser (u moet de risico's in het bericht in het pop-upvenster accepteren).
  • Klik met de rechtermuisknop op een lege ruimte, kies «nieuw"En dan naar"Boolean".
  • Definieer het als «extensions.checkCompatibility.31.0»(Het nummer moet worden vervangen door de versie van uw Firefox)
  • Geef het een waarde «vals".

extensies-checkcompatibiliteit-false

Met wat we hebben genoemd, zouden we kunnen zijn extensieondersteuning inschakelen in een nieuwe versie van Firefox. Het is de moeite waard te vermelden dat al deze trucs een bepaald niveau van functionaliteit hebben, dat wil zeggen dat ze effectief kunnen zijn met een paar add-ons, terwijl ze bij andere niet.


De inhoud van het artikel voldoet aan onze principes van redactionele ethiek. Klik op om een ​​fout te melden hier.

Wees de eerste om te reageren

Laat je reactie achter

Uw e-mailadres wordt niet gepubliceerd. Verplichte velden zijn gemarkeerd met *

*

*

  1. Verantwoordelijk voor de gegevens: Miguel Ángel Gatón
  2. Doel van de gegevens: Controle SPAM, commentaarbeheer.
  3. Legitimatie: uw toestemming
  4. Mededeling van de gegevens: De gegevens worden niet aan derden meegedeeld, behalve op grond van wettelijke verplichting.
  5. Gegevensopslag: database gehost door Occentus Networks (EU)
  6. Rechten: u kunt uw gegevens op elk moment beperken, herstellen en verwijderen.