Apple ทำการเคลื่อนไหวแปลก ๆ เพื่อให้คุณสามารถติดตั้ง iOS เวอร์ชันเก่าได้

ย้ายไปที่ iOS

Apple กำลังสร้างชุดการเคลื่อนไหวแปลก ๆ ที่ไม่ปกติใน บริษัท และนั่นคือสำหรับผู้ที่ไม่คุ้นเคยกับ บริษัท ของแอปเปิ้ลที่ถูกกัดเมื่อเปิดตัวเฟิร์มแวร์เวอร์ชันใหม่สำหรับผู้ใช้ทุกคนเวอร์ชันก่อนหน้านี้จะช่วยป้องกัน ผู้ใช้จากการติดตั้ง iOS เวอร์ชันเก่า เพื่อให้เป็นตัวอย่างตอนนี้ iPhone มีเวอร์ชันอย่างเป็นทางการ 11.2.2 เนื่องจากการดาวน์เกรดเป็น iOS 10.3 เป็นไปไม่ได้เนื่องจาก Apple ไม่ได้ลงนามในเวอร์ชันนั้นเนื่องจากเป็นเวลาสองสามชั่วโมงและเราคิดว่าเกิดจากข้อผิดพลาด iOS เวอร์ชัน 7, 8 และ 10 มีวางจำหน่ายแล้วสำหรับ iPhone หลายรุ่น ... 

และเราพูดกันในอดีตเพราะเวอร์ชันปกติที่มีให้ลงชื่อบนอุปกรณ์และป้องกันไม่ให้ผู้ใช้ติดตั้งเวอร์ชันเก่าบน iPhone, iPad และ iPod Touch กลับมาแล้ว แต่สำหรับ ผู้ที่มี iPhone 5 หรือ 5s ก็ยังสามารถติดตั้ง iOS 7.0.3, 70.4, 7.1, 7.1.1, 8.0, 11.2, 11.xx ได้ ดังที่คุณเห็นในภาพที่เราปล่อยไว้ด้านล่างนี้

หากคุณเป็นผู้ใช้อุปกรณ์นี้ (เป็นอุปกรณ์ที่เก่าแล้ว แต่ใช้งานได้เต็มประสิทธิภาพ) คุณสามารถดาวน์เกรดและกล้าที่จะ Jailbreak ได้หากคุณรู้วิธีทำและหากเป็นเวอร์ชันเก่าเหล่านี้ ตัวเลือกนี้สำหรับติดตั้ง iOS รุ่นเก่าจริงๆ ส่วนใหญ่ทำเพื่อติดตั้ง Jalibreakแต่ระวัง! และด้วยการติดตั้งเฟิร์มแวร์รุ่นเก่าเราจะเปิดเผยช่องโหว่ที่แก้ไขใน iOS เวอร์ชันล่าสุด

คุณสามารถค้นหาเวอร์ชันเฟิร์มแวร์ที่เก่ากว่าและไม่ได้ลงนามได้บนเว็บ IPSW.me และในตอนนี้ดาวน์โหลดเวอร์ชันก่อนหน้าที่ลงนามโดย Apple สำหรับอุปกรณ์ของพวกเขา ด้วยเหตุนี้คุณจึงสามารถดาวน์โหลดเวอร์ชัน iOS ได้ แต่นี่เป็นสิ่งที่เราไม่แนะนำให้ทำหากคุณไม่ใช่ผู้ใช้ระบบขั้นสูง ตอนนี้สำหรับ iPhone 6, 6s เป็นต้นไปสิ่งที่ยังคงมีอยู่ซึ่งลงนามโดย Apple คือ: iOS 11.2.1, iOS 11.2 iOS 11.1.2

ทั้งหมดนี้เป็นเพียงความผิดพลาดอีกครั้งในปี 2018 นั่นไม่ได้เริ่มต้นได้ดีเกินไปสำหรับ Apple และโดยเฉพาะอย่างยิ่งเมื่อพิจารณาว่าบางรุ่นของแบรนด์มีปัญหาร้ายแรงเกี่ยวกับแบตเตอรี่ Macs มีปัญหาด้านความปลอดภัยบางอย่างใน macOS และอื่น ๆ Apple ใส่ถ่าน!

 


เนื้อหาของบทความเป็นไปตามหลักการของเรา จรรยาบรรณของบรรณาธิการ. หากต้องการรายงานข้อผิดพลาดให้คลิก ที่นี่.

5 ความคิดเห็นฝากของคุณ

แสดงความคิดเห็นของคุณ

อีเมล์ของคุณจะไม่ถูกเผยแพร่

*

*

  1. ผู้รับผิดชอบข้อมูล: Miguel ÁngelGatón
  2. วัตถุประสงค์ของข้อมูล: ควบคุมสแปมการจัดการความคิดเห็น
  3. ถูกต้องตามกฎหมาย: ความยินยอมของคุณ
  4. การสื่อสารข้อมูล: ข้อมูลจะไม่ถูกสื่อสารไปยังบุคคลที่สามยกเว้นตามข้อผูกพันทางกฎหมาย
  5. การจัดเก็บข้อมูล: ฐานข้อมูลที่โฮสต์โดย Occentus Networks (EU)
  6. สิทธิ์: คุณสามารถ จำกัด กู้คืนและลบข้อมูลของคุณได้ตลอดเวลา

  1.   จัตตี้ อคัทจุต dijo

    มันไม่อนุญาตให้ฉันใช้ iphone 5s มันช่วยได้ ..

  2.   เรือกอร์กา dijo

    และด้วยการติดตั้งเฟิร์มแวร์รุ่นเก่าเราจะเปิดเผยช่องโหว่ที่แก้ไขใน iOS เวอร์ชันล่าสุด ??

    1.    เรือกอร์กา dijo

      ดู! ปัจจุบันฉันมี iPad 4 ซึ่งในสายตาของ Apple นั้นล้าสมัยและนั่นคือเหตุผลว่าทำไมจึงไม่ได้รับการอัปเดตใด ๆ อีกเลยตั้งแต่ iOS 11 คุณคิดว่า Apple จะปล่อยแพตช์ความปลอดภัยเพื่อป้องกันการโจมตี Meltdown หรือ Spectre อุปกรณ์เหล่านี้และแม้แต่รุ่นเก่าก็เสี่ยงเช่นกัน !! คุณไม่สงสัยเลยว่าชุมชนการแหกคุกสามารถสร้างแพตช์ที่จะอุดช่องโหว่นี้ได้หรือไม่? เนื่องจาก Apple จะไม่ดำเนินการใด ๆ เกี่ยวกับปัญหานี้กับอุปกรณ์ที่ล้าสมัย…. และยังมีอีกมากมาย !!! สิ่งที่เขาจะต้องทำหากเขามีศักดิ์ศรีเหลืออยู่คือสามารถเลือกได้อย่างน้อยที่สุดว่าคุณจะติดตั้ง IOS เวอร์ชันใดและผู้ใช้จะตัดสินใจว่าเขาต้องการที่จะเจลเบรคหรือไม่เนื่องจากประสิทธิภาพของอุปกรณ์เหล่านี้จะดีขึ้น อย่างมาก

    2.    รูเบนคอร์รัล dijo

      Gorka Boats แน่นอนว่าชุมชน Jailbreak จะไม่สามารถปล่อยแพตช์ได้เพราะถ้าปัญหาอยู่ในเคอร์เนลและคุณไม่มีซอร์สโค้ดคุณจะแก้ไขอย่างไร?

    3.    เรือกอร์กา dijo

      Rubén Corral และ Apple ได้ติดตั้งในอุปกรณ์ใหม่ล่าสุดอย่างไร?